allVoIP forum  

Τώρα είναι 18 Ιαν 2022, 13:33


Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 4 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: OpenVox iAG840
ΔημοσίευσηΔημοσιεύτηκε: 08 Αύγ 2016, 11:57 
Pulse dialer

Εγγραφή: 03 Αύγ 2016, 10:39
Δημοσιεύσεις: 2
καλημέρα,
εγκατέστησα το Elastix 4 με μια ISDN κάρτα Β100Ε (που αγόρασα από εσάς), τα οποία δούλεψαν άψογα. Προμηθεύτηκα από εσάς ένα Openvox iAG840 (voip adapter - 4 FXS, που επίσης αγόρασα απο εσάς) για την σύνδεση τεσσάρων αναλογικών συσκευών( εσωτερικών).
Δημιούργησα τέσσερα extensions στο elastix και παραμετροποίησα τα τέσσερα FXS της iAG840 τα οποία κάνουν register στο Elastix αλλά όταν συνδέω αναλογικό τηλέφωνο δεν ανάβει η αντίστοιχη λυχνία της αναλογικής πόρτας του iAG840 (δοκίμασα απλό αναλογικό τηλέφωνο και ασύρματο αναλογικό τηλέφωνο) και δεν ακούγεται dialtone. Επιπλέον δεν καλεί ούτε άλλο εσωτερικό και δεν εμφανίζει τίποτα στο log !!! ούτε του Elastix ούτε του iAG840. Εάν καλέσω από άλλο εσωτερικό εκτός του iAG840 το status δείχνει "Ringing" αλλά η αναλογική συσκευή δεν κτυπά. Σας είχα φέρει την συσκευή και μου είπατε ότι δεν έχει πρόβλημα. Προφανώς κάνω κάτι λάθος αλλά δεν έχω logs για να δώ τι συμβαίνει.

Τι μπορώ να κάνω ?


Κορυφή
Χωρίς σύνδεση Προφίλ  
 
 Θέμα δημοσίευσης: Re: OpenVox iAG840
ΔημοσίευσηΔημοσιεύτηκε: 08 Αύγ 2016, 15:33 
SIP debugger

Εγγραφή: 26 Μαρ 2009, 20:02
Δημοσιεύσεις: 146
Αφού φτιάξετε τα SIP settings, θα πρέπει να πάτε στο tab "Analog" για να συνδέσετε κάθε θύρα με το εσωτερικό που έχετε φτιάξει προηγουμένως

_________________
agis, WoK-E
allVoIP.gr team


Κορυφή
Χωρίς σύνδεση Προφίλ  
 
 Θέμα δημοσίευσης: Re: OpenVox iAG840
ΔημοσίευσηΔημοσιεύτηκε: 08 Αύγ 2016, 22:45 
Pulse dialer

Εγγραφή: 03 Αύγ 2016, 10:39
Δημοσιεύσεις: 2
έκανα reset το iAG προσπάθησα να ξαναρυθμίσω τα sip setting και analog και έχω λάθη php (βλέπε φωτό). Δεν νομίζω ότι μπορώ να εμπιστευτώ τη μηχανή ..


Δεν έχετε τα απαραίτητα δικαιώματα για να δείτε τα συνημμένα αρχεία σε αυτή την δημοσίευση.


Κορυφή
Χωρίς σύνδεση Προφίλ  
 
 Θέμα δημοσίευσης: Re: OpenVox iAG840
ΔημοσίευσηΔημοσιεύτηκε: 11 Αύγ 2016, 11:13 
SIP debugger

Εγγραφή: 26 Μαρ 2009, 20:02
Δημοσιεύσεις: 146
Αυτά τα php warnings βγαίνουν μόνο την πορώτη φορά που σηκώνετε κάποια συνδεδεμένη συσκευή, αλλά το iAG840 δουλεύει κανονικά.

Αναμένουμε νέο firmware από την OpenVox που θα απαλείψει τα warnings..

_________________
agis, WoK-E
allVoIP.gr team


Κορυφή
Χωρίς σύνδεση Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 4 Δημοσιεύσεις ]  Συντονιστής: allVoIP team

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Copyright © 2008-2020, allVoIP.gr